Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Biford corner panel issue
#1
Hi all,

Please see image below. This is a standard 900x900 with 2x 300mm door bi-fold cabinet in the Tetbury by Burbidge range.

As you can see the doors have no panels and are just flat - I have the same issue with the wall bi-fold too. Can anyone confirm if this is how the Burbidge door is in real life or is this a graphic error?

Thanks


Attached Files Image(s)
   

Reply
#2
It should be a shaker door for both base and wall L-shaped corner wall sets.

The only way I've found to get round this problem (happens with quite a few in-frame shaker doors) is to reduce the size of the frame slightly. I usually do it in 5mm increments until the shaker appears.

I'd imagine there's a hidden setting to change the door size thresholds, but I have no idea where it is.

Reply
#3
Thanks Meepster, reducing the frames by 10mm worked, not ideal we have to do this though!

Reply
#4
I know, there's probably another way to do it, but I couldn't find the setting, so at least that works, even if it a pain!

Reply
#5
Just realised it doesnt work with the wall units? I don't want to reduce frame anymore because their already 10mm less than what we make then, if i got to 20mm its going to look completely different to what we make

Reply
#6
These options any good Jayne?

Removes frame stiles in the corners

   

   
[-] The following 1 user Likes Daz Gizmo's post:
  • Meepster (07-08-2017 12:55 PM)

Reply
#7
See, I told you'd there'd be a way!

Well done Daz Smile
[-] The following 1 user Likes Meepster's post:
  • Daz Gizmo (07-08-2017 12:57 PM)

Reply
#8
Thanks Daz - cant see an option to do that with the wall unit one though?

Reply
#9
Jayne

Are you choosing the first "Corner Unit - C" icon?

   

Reply
#10
Ah, got ya. but it only does one of the doors   Grumpy30h

Reply
#11
Yeah... 606 on the second dimension gives you a framed door...  Crazy2

I am looking into altering a config file... Burbidge Tetbury is set that anything below 251mm will be a slab... 

ArtiCAD does not work out the correct size of doors on the L shape...:

DOOR LIST REPORT
________________

1 X  645.0 x 245.0mm Door 
1 X  645.0 x 265.0mm Door

Reply
#12
who's best to report this to? it must be an easy fix?

Reply
#13
Fixed it Jayne  ThumbUp

Found the width threshold in the Burbidge.Cod file and changed all entries from 250 to 230 for all designs as the different measure for the "L" shaped walls throws it.  Crazy2


I have uploaded it to the KFF Dropbox/Articad Configs/Burbidge.Cod.

Copy your existing "Burbidge.Cod" which resides as per the default location mentioned below to a different folder just in case something does not work and you can copy this back etc.

Just download and copy and paste into the Kitchen Folder to overwrite the original which is default to C:\Articad\kitchen

Close ArtiCAD and reopen to see changes.

   

Reply
#14
All good apart from the positioning of the knob though...?

Reply
#15
That's just because it's the default knob Stretch... Most other knobs and handles the positions look more central to the stiles...  ThumbUp

   

Reply
#16
Sorry, that's a wall unit....I'll get me coat....
[-] The following 2 users Like Stretch's post:
  • Daz Gizmo (07-08-2017 04:22 PM), Jayne Hiddleston (10-08-2017 10:27 AM)

Reply
#17
This CAD video shows why they are different sizes in the door listings... one overlaps the other...




Reply
#18
I have emailed Charles with a link to this topic....

Reply
#19
Charles says he will forward this on to the graphic developers now... ThumbUp

Reply
#20
seriously Daz, Articad need to hire you! 

Thanks a mill!  Cheers
[-] The following 1 user Likes Jayne Hiddleston's post:
  • Daz Gizmo (10-08-2017 11:26 AM)

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)