Kitchen Fitters Forum

Full Version: ArtiCad Fatal Error Message Please Help Me
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi Guy, 
Been looking through all the posts to try and find anything to help and can't find anything  Cry

I was using articad all day yesterday with no issues at all, I have come to turn on my laptop this morning and am just getting a fatal error message. A basic small dialog box with " could not open 'c:\articad\' "( will attach an image if I can figure out how lol ).  This is on everything from trying to open existing plans to new ones. I am assuming this is because it is a c drive error to do with the system on my machine and not the license?  [attachment=2820]

I just don't know what to do! Is this a uninstall reinstall situation? as I don't want to really do this and lose all of my saved textures and graphics !! 
Could any of you offer any advice, please? I would be so grateful even it is just to tell me there is nothing to be done and I will have to kill it  Embarrassed Battered

Thank you 
Katy
Is there still an Articad folder in your C drive?

try adding the latest build update? (up to build 42 now i think)

Or hold off and call support on Monday?
Hi, 
yer there is still an articad file in the c drive, I am just trying the option of copying the c drive file from another machine and replacing mine to see if that works, then on to the upgrade option. 

Think I may be a phone call on Monday through  Cry
When this has happened to me, Articad told me to try.

go to C-drive, click Articad, click licences, remove RTE then install RTE. And then load Articad.

Always worked for me. worth a try
WOOHOOO ! 

So I am not sure I have done the right thing but its working! I copied the config from the master computer and replaced mine on the c drive and its worked !! have no clue how as I have not touched the config. 

Thank you for you help xxx still going to give support a call monday to see what they have to say  Smile1